Xchat <=2.6.7 on windows exploit

Discussion about the official XChat for Windows.

Xchat <=2.6.7 on

Postby kyhwana » 07 Aug 2006 09:52

There's an exploit at http://www.milw0rm.com/exploits/2124 that will supposedly DoS xchat on windows version 2.6.7 and below.

Just so you know.
kyhwana
 
Posts: 3
Joined: 28 Aug 2004 19:38

Postby peterz » 07 Aug 2006 10:47

One problem - it doesn't actually work.

Tested the following and found not to be vulnerable:

xchat 2.6.7a
xchat 2.6.7
xchat 2.6.5a
xchat 2.6.5
xchat 2.6.3
xchat 2.4.0c (two years old!)

I got a bit bored of it after that...
User avatar
peterz
 
Posts: 1035
Joined: 09 Jun 2004 13:51
Location: Australia

Postby Deker » 03 Sep 2008 13:36

This exploit don't work's because it must be modified. I has script kiddies protection
Deker
 
Posts: 1
Joined: 03 Sep 2008 13:32


Return to XChat for Windows

Who is online

Users browsing this forum: No registered users and 2 guests